Wishlist Get up to 30% discount on TI WooCommerce Wishlist! View Plugin

Premium Magento & Wordpress Themes

Magento 2.0 compatibility for Shopper - Magento Theme
  • I need to know if Shopper - Magento Theme is ready for Magento 2.0

    Thanks
  • 1 Responses
  • Hello ,

    It's not compatible and we do not have plans to make this theme for Magento 2.0 at the moment.

    1. Magento 2.0 is too different and requires rebuilding functionality completely.
    2. Only a few extensions are supported by Magento 2.0 at the moment, and the extensions used in our theme are not supported by Magento 2.0.

    It is too early to talk about Magento 2.0. There is no point to switch to 2.0 yet, especially if you are running a stable store. We can assume that perfect time will be in about a year or so.

    Best Regards
bold
italic
underline
strike
code
image
url
quote
spoiler

Post a New Topic

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Why I can't browse all topics?

You can browse only topics for themes that you have purchased.

You need to add purchase code to unlock topic for specific theme.

If you have bought more then one theme, then you need to add purchase codes for all of the purchased themes to unlock topics for these themes.

Support Policy

Work time: 10:00 - 18:00 GMT+1 | Working days: Mon - Fri

We understand that there is a fine line between what is considered support & modifications. We will try help you with any type of query, but we can't provide extensive help in terms of modifications.

If you're not familar with magento and having troubles with installation, or want to make changes that go beyond our basic support, you can order customization services.